Skip to main content

FAQs - iOS

Overview

What version of iOS does the Meshtastic iOS App Require?

The now-in-beta iOS app requires iOS v15.

How do I get the Meshtastic iOS App?

See iOS App

After updating firmware, my node is not connecting via Bluetooth. What should I do?

Try forgetting the Bluetooth connection from the iOS System Settings. Re-pair and try again.